|
- replace_header() (email.message.EmailMessage )
- replace_history_item() (readline )
- replace_whitespace (textwrap.TextWrapper )
- replaceChild() (xml.dom.Node )
- ReplacePackage() (modulefinder )
- report() (filecmp.dircmp )
- REPORT_CDIFF (doctest )
- report_failure() (doctest.DocTestRunner )
- report_full_closure() (filecmp.dircmp )
- REPORT_NDIFF (doctest )
- REPORT_ONLY_FIRST_FAILURE (doctest )
- report_partial_closure() (filecmp.dircmp )
- report_start() (doctest.DocTestRunner )
- report_success() (doctest.DocTestRunner )
- REPORT_UDIFF (doctest )
- report_unexpected_exception() (doctest.DocTestRunner )
- REPORTING_FLAGS (doctest )
-
repr
- repr (2to3 fixer)
- Repr (reprlib )
-
repr() (built-in function)
- repr() (reprlib )
- repr1() (reprlib.Repr )
-
representation
- reprlib ()
- Request (urllib.request )
- request() (http.client.HTTPConnection )
- request_queue_size (socketserver.BaseServer )
- request_rate() (urllib.robotparser.RobotFileParser )
- request_uri() (wsgiref.util )
- request_version (http.server.BaseHTTPRequestHandler )
- RequestHandlerClass (socketserver.BaseServer )
- requestline (http.server.BaseHTTPRequestHandler )
- requires() (test.support )
- reserved (zipfile.ZipInfo )
- reserved word
- RESERVED_FUTURE (uuid )
- RESERVED_MICROSOFT (uuid )
- RESERVED_NCS (uuid )
- reset() (bdb.Bdb )
- reset_mock() (unittest.mock.Mock )
- reset_prog_mode() (curses )
- reset_shell_mode() (curses )
- resetbuffer() (code.InteractiveConsole )
- resetlocale() (locale )
- resetscreen() (turtle )
- resetty() (curses )
- resetwarnings() (warnings )
- resize() (ctypes )
- resize_term() (curses )
- resizemode() (turtle )
- resizeterm() (curses )
- resolution (datetime.date )
- resolve() (pathlib.Path )
- resolve_name() (importlib.util )
- resolveEntity() (xml.sax.handler.EntityResolver )
- resource ()
- ResourceDenied
- ResourceLoader (importlib.abc )
- ResourceWarning
- response (nntplib.NNTPError )
- response() (imaplib.IMAP4 )
- ResponseNotReady
- responses (http.client )
- restart (pdb command)
- restore() (difflib )
- RESTRICTED
-
restricted
- restype (ctypes._FuncPtr )
- result() (asyncio.Future )
- results() (trace.Trace )
- resume_reading() (asyncio.ReadTransport )
- resume_writing() (asyncio.BaseProtocol )
- retr() (poplib.POP3 )
- retrbinary() (ftplib.FTP )
- retrieve() (urllib.request.URLopener )
- retrlines() (ftplib.FTP )
-
return
- return (pdb command)
- return_annotation (inspect.Signature )
- return_ok() (http.cookiejar.CookiePolicy )
- RETURN_VALUE (opcode)
- return_value (unittest.mock.Mock )
- returncode (asyncio.asyncio.subprocess.Process )
- reverse() (array.array )
- reverse_order() (pstats.Stats )
- reverse_pointer (ipaddress.IPv4Address )
- reversed() ()
- Reversible (collections.abc )
- revert() (http.cookiejar.FileCookieJar )
- rewind() (aifc.aifc )
-
RFC
- RFC 1014, [1]
- RFC 1123
- RFC 1321
- RFC 1422
- RFC 1521, [1], [2]
- RFC 1522, [1]
- RFC 1524, [1]
- RFC 1730
- RFC 1738
- RFC 1750
- RFC 1766, [1]
- RFC 1808, [1], [2]
- RFC 1832, [1]
- RFC 1869, [1]
- RFC 1870, [1], [2]
- RFC 1939, [1]
- RFC 2033
- RFC 2045, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14]
- RFC 2046, [1], [2]
- RFC 2047, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12]
- RFC 2060, [1]
- RFC 2068
- RFC 2087, [1], [2]
- RFC 2104, [1]
- RFC 2109, [1], [2], [3], [4], [5], [6], [7], [8], [9]
- RFC 2183, [1], [2]
- RFC 2231, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14]
- RFC 2295
- RFC 2342
- RFC 2368
- RFC 2373, [1], [2]
- RFC 2396, [1], [2]
- RFC 2397
- RFC 2449
- RFC 2487
- RFC 2518
- RFC 2595, [1]
- RFC 2616, [1], [2], [3], [4], [5], [6]
- RFC 2732, [1], [2]
- RFC 2774
- RFC 2818, [1]
- RFC 2822, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14], [15], [16]
- RFC 2964
- RFC 2965, [1], [2]
- RFC 2980, [1]
- RFC 3056
- RFC 3171
- RFC 3207
- RFC 3229
- RFC 3280
- RFC 3330
- RFC 3454
- RFC 3490, [1], [2], [3], [4]
- RFC 3492, [1]
- RFC 3493
- RFC 3501
- RFC 3542
- RFC 3548, [1], [2], [3], [4]
- RFC 3659
- RFC 3879
- RFC 3927
- RFC 3977, [1], [2], [3], [4]
- RFC 3986, [1], [2], [3], [4], [5]
- RFC 4122, [1], [2], [3], [4]
- RFC 4180
- RFC 4193
- RFC 4217
- RFC 4291
- RFC 4366
- RFC 4380
- RFC 4627, [1]
- RFC 4642
- RFC 4918, [1], [2], [3], [4]
- RFC 4954, [1]
- RFC 5161, [1]
- RFC 5233
- RFC 5246
- RFC 5280, [1], [2], [3]
- RFC 5321, [1], [2], [3], [4]
- RFC 5322, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14], [15], [16], [17], [18], [19], [20], [21]
- RFC 5735
- RFC 5802
- RFC 5842, [1]
- RFC 5929
- RFC 6066, [1]
- RFC 6125, [1]
- RFC 6152, [1]
- RFC 6531, [1], [2], [3], [4], [5], [6], [7], [8]
- RFC 6532, [1], [2], [3]
- RFC 6585, [1], [2], [3]
- RFC 6855, [1], [2], [3]
- RFC 6856, [1]
- RFC 7159, [1], [2]
- RFC 7230, [1]
- RFC 7231, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10], [11], [12], [13], [14], [15], [16], [17], [18], [19], [20], [21], [22], [23], [24], [25], [26], [27], [28], [29], [30], [31], [32], [33], [34]
- RFC 7232, [1]
- RFC 7233, [1]
- RFC 7235, [1]
- RFC 7238
- RFC 7301, [1], [2]
- RFC 7914
- RFC 821, [1]
- RFC 822, [1], [2], [3], [4], [5], [6], [7], [8], [9], [10]
- RFC 854, [1]
- RFC 959
- RFC 977
- rfc2109 (http.cookiejar.Cookie )
- rfc2109_as_netscape (http.cookiejar.DefaultCookiePolicy )
- rfc2965 (http.cookiejar.CookiePolicy )
- rfc822_escape() (distutils.util )
- RFC_4122 (uuid )
- rfile (http.server.BaseHTTPRequestHandler )
- rfind() (bytearray )
- rgb_to_hls() (colorsys )
- rgb_to_hsv() (colorsys )
- rgb_to_yiq() (colorsys )
- rglob() (pathlib.Path )
- right (filecmp.dircmp )
- right() (turtle )
- right_list (filecmp.dircmp )
- right_only (filecmp.dircmp )
- RIGHTSHIFT (token )
- RIGHTSHIFTEQUAL (token )
- rindex() (bytearray )
- rjust() (bytearray )
- rlcompleter ()
- rlecode_hqx() (binascii )
- rledecode_hqx() (binascii )
- RLIM_INFINITY (resource )
- RLIMIT_AS (resource )
- RLIMIT_CORE (resource )
- RLIMIT_CPU (resource )
- RLIMIT_DATA (resource )
- RLIMIT_FSIZE (resource )
- RLIMIT_MEMLOCK (resource )
- RLIMIT_MSGQUEUE (resource )
- RLIMIT_NICE (resource )
- RLIMIT_NOFILE (resource )
- RLIMIT_NPROC (resource )
- RLIMIT_NPTS (resource )
- RLIMIT_OFILE (resource )
- RLIMIT_RSS (resource )
- RLIMIT_RTPRIO (resource )
- RLIMIT_RTTIME (resource )
- RLIMIT_SBSIZE (resource )
- RLIMIT_SIGPENDING (resource )
- RLIMIT_STACK (resource )
- RLIMIT_SWAP (resource )
- RLIMIT_VMEM (resource )
- RLock (multiprocessing )
- RLock() (multiprocessing.managers.SyncManager )
- rmd() (ftplib.FTP )
- rmdir() (os )
- RMFF
- rms() (audioop )
- rmtree() (shutil )
- RobotFileParser (urllib.robotparser )
- robots.txt
- rollback() (sqlite3.Connection )
- ROT_THREE (opcode)
- ROT_TWO (opcode)
- rotate() (collections.deque )
- RotatingFileHandler (logging.handlers )
- rotation_filename() (logging.handlers.BaseRotatingHandler )
- rotator (logging.handlers.BaseRotatingHandler )
-
round
- round() ()
- ROUND_05UP (decimal )
- ROUND_CEILING (decimal )
- ROUND_DOWN (decimal )
- ROUND_FLOOR (decimal )
- ROUND_HALF_DOWN (decimal )
- ROUND_HALF_EVEN (decimal )
- ROUND_HALF_UP (decimal )
- ROUND_UP (decimal )
- Rounded (decimal )
- Row (sqlite3 )
- row_factory (sqlite3.Connection )
- rowcount (sqlite3.Cursor )
- RPAR (token )
- rpartition() (bytearray )
- rpc_paths (xmlrpc.server.SimpleXMLRPCRequestHandler )
- rpop() (poplib.POP3 )
- rset() (poplib.POP3 )
- rshift() (operator )
- rsplit() (bytearray )
- RSQB (token )
- rstrip() (bytearray )
- rt() (turtle )
- RTLD_DEEPBIND (os )
- RTLD_GLOBAL (os )
- RTLD_LAZY (os )
- RTLD_LOCAL (os )
- RTLD_NODELETE (os )
- RTLD_NOLOAD (os )
- RTLD_NOW (os )
- ruler (cmd.Cmd )
- run (pdb command)
- Run script
- run() (bdb.Bdb )
- run_coroutine_threadsafe() (asyncio )
- run_docstring_examples() (doctest )
- run_doctest() (test.support )
- run_forever() (asyncio.AbstractEventLoop )
- run_in_executor() (asyncio.AbstractEventLoop )
- run_module() (runpy )
- run_path() (runpy )
- run_script() (modulefinder.ModuleFinder )
- run_setup() (distutils.core )
- run_unittest() (test.support )
- run_until_complete() (asyncio.AbstractEventLoop )
- run_with_locale() (test.support )
- runcall() (bdb.Bdb )
- runcode() (code.InteractiveInterpreter )
- runctx() (bdb.Bdb )
- runeval() (bdb.Bdb )
- runfunc() (trace.Trace )
- running() (concurrent.futures.Future )
- runpy ()
- runsource() (code.InteractiveInterpreter )
- runtime_library_dir_option() (distutils.ccompiler.CCompiler )
- RuntimeError
- RuntimeWarning
- RUSAGE_BOTH (resource )
- RUSAGE_CHILDREN (resource )
- RUSAGE_SELF (resource )
- RUSAGE_THREAD (resource )
|