| FazBrowse GitHub Viewer | Trending | | Home |
| Tools: [Download Repo ZIP] [Original HTTPS Page] |
1 parent 0ce08a4 commit e63cb5a
5 files changed
| Original file line number | Diff line number | Diff line change | |
|---|---|---|---|
@@ -8,7 +8,7 @@ msgid "" | |||
| 8 | 8 | msgstr "" | |
| 9 | 9 | "Project-Id-Version: Python 3.6\n" | |
| 10 | 10 | "Report-Msgid-Bugs-To: \n" | |
| 11 | - "POT-Creation-Date: 2018-01-05 15:01+0000\n" | ||
| 11 | + "POT-Creation-Date: 2018-02-26 12:43+0900\n" | ||
| 12 | 12 | "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n" | |
| 13 | 13 | "Last-Translator: cocoatomo, 2017\n" | |
| 14 | 14 | "Language-Team: Japanese (https://www.transifex.com/python-doc/teams/5390/ja/)\n" | |
@@ -3192,111 +3192,136 @@ msgstr "" | |||
| 3192 | 3192 | ":func:`~ssl.RAND_pseudo_bytes` のいずれかの呼び出し成功があれば十分です。" | |
| 3193 | 3193 | ||
| 3194 | 3194 | #: ../../library/ssl.rst:2326 | |
| 3195 | + msgid "LibreSSL support" | ||
| 3196 | + msgstr "" | ||
| 3197 | + | ||
| 3198 | + #: ../../library/ssl.rst:2328 | ||
| 3199 | + msgid "" | ||
| 3200 | + "LibreSSL is a fork of OpenSSL 1.0.1. The ssl module has limited support for " | ||
| 3201 | + "LibreSSL. Some features are not available when the ssl module is compiled " | ||
| 3202 | + "with LibreSSL." | ||
| 3203 | + msgstr "" | ||
| 3204 | + | ||
| 3205 | + #: ../../library/ssl.rst:2332 | ||
| 3206 | + msgid "" | ||
| 3207 | + "LibreSSL >= 2.6.1 no longer supports NPN. The methods " | ||
| 3208 | + ":meth:`SSLContext.set_npn_protocols` and " | ||
| 3209 | + ":meth:`SSLSocket.selected_npn_protocol` are not available." | ||
| 3210 | + msgstr "" | ||
| 3211 | + | ||
| 3212 | + #: ../../library/ssl.rst:2335 | ||
| 3213 | + msgid "" | ||
| 3214 | + ":meth:`SSLContext.set_default_verify_paths` ignores the env vars " | ||
| 3215 | + ":envvar:`SSL_CERT_FILE` and :envvar:`SSL_CERT_PATH` although " | ||
| 3216 | + ":func:`get_default_verify_paths` still reports them." | ||
| 3217 | + msgstr "" | ||
| 3218 | + | ||
| 3219 | + #: ../../library/ssl.rst:2343 | ||
| 3195 | 3220 | msgid "Class :class:`socket.socket`" | |
| 3196 | 3221 | msgstr ":class:`socket.socket` クラス" | |
| 3197 | 3222 | ||
| 3198 | - #: ../../library/ssl.rst:2326 | ||
| 3223 | + #: ../../library/ssl.rst:2343 | ||
| 3199 | 3224 | msgid "Documentation of underlying :mod:`socket` class" | |
| 3200 | 3225 | msgstr "下位レイヤーの :mod:`socket` クラスのドキュメント" | |
| 3201 | 3226 | ||
| 3202 | - #: ../../library/ssl.rst:2329 | ||
| 3227 | + #: ../../library/ssl.rst:2346 | ||
| 3203 | 3228 | msgid "" | |
| 3204 | 3229 | "`SSL/TLS Strong Encryption: An Introduction " | |
| 3205 | 3230 | "<https://httpd.apache.org/docs/trunk/en/ssl/ssl_intro.html>`_" | |
| 3206 | 3231 | msgstr "" | |
| 3207 | 3232 | "`SSL/TLS Strong Encryption: An Introduction " | |
| 3208 | 3233 | "<https://httpd.apache.org/docs/trunk/en/ssl/ssl_intro.html>`_" | |
| 3209 | 3234 | ||
| 3210 | - #: ../../library/ssl.rst:2329 | ||
| 3235 | + #: ../../library/ssl.rst:2346 | ||
| 3211 | 3236 | msgid "Intro from the Apache webserver documentation" | |
| 3212 | 3237 | msgstr "Apache WEBサーバのドキュメンテーションのイントロ" | |
| 3213 | 3238 | ||
| 3214 | - #: ../../library/ssl.rst:2332 | ||
| 3239 | + #: ../../library/ssl.rst:2349 | ||
| 3215 | 3240 | msgid "" | |
| 3216 | 3241 | "`RFC 1422: Privacy Enhancement for Internet Electronic Mail: Part II: " | |
| 3217 | 3242 | "Certificate-Based Key Management <https://www.ietf.org/rfc/rfc1422>`_" | |
| 3218 | 3243 | msgstr "" | |
| 3219 | 3244 | "`RFC 1422: Privacy Enhancement for Internet Electronic Mail: Part II: " | |
| 3220 | 3245 | "Certificate-Based Key Management <https://www.ietf.org/rfc/rfc1422>`_" | |
| 3221 | 3246 | ||
| 3222 | - #: ../../library/ssl.rst:2332 | ||
| 3247 | + #: ../../library/ssl.rst:2349 | ||
| 3223 | 3248 | msgid "Steve Kent" | |
| 3224 | 3249 | msgstr "Steve Kent" | |
| 3225 | 3250 | ||
| 3226 | - #: ../../library/ssl.rst:2335 | ||
| 3251 | + #: ../../library/ssl.rst:2352 | ||
| 3227 | 3252 | msgid "" | |
| 3228 | 3253 | "`RFC 4086: Randomness Requirements for Security " | |
| 3229 | 3254 | "<http://datatracker.ietf.org/doc/rfc4086/>`_" | |
| 3230 | 3255 | msgstr "" | |
| 3231 | 3256 | ||
| 3232 | - #: ../../library/ssl.rst:2335 | ||
| 3257 | + #: ../../library/ssl.rst:2352 | ||
| 3233 | 3258 | msgid "Donald E., Jeffrey I. Schiller" | |
| 3234 | 3259 | msgstr "" | |
| 3235 | 3260 | ||
| 3236 | - #: ../../library/ssl.rst:2338 | ||
| 3261 | + #: ../../library/ssl.rst:2355 | ||
| 3237 | 3262 | msgid "" | |
| 3238 | 3263 | "`RFC 5280: Internet X.509 Public Key Infrastructure Certificate and " | |
| 3239 | 3264 | "Certificate Revocation List (CRL) Profile " | |
| 3240 | 3265 | "<http://datatracker.ietf.org/doc/rfc5280/>`_" | |
| 3241 | 3266 | msgstr "" | |
| 3242 | 3267 | ||
| 3243 | - #: ../../library/ssl.rst:2338 | ||
| 3268 | + #: ../../library/ssl.rst:2355 | ||
| 3244 | 3269 | msgid "D. Cooper" | |
| 3245 | 3270 | msgstr "" | |
| 3246 | 3271 | ||
| 3247 | - #: ../../library/ssl.rst:2341 | ||
| 3272 | + #: ../../library/ssl.rst:2358 | ||
| 3248 | 3273 | msgid "" | |
| 3249 | 3274 | "`RFC 5246: The Transport Layer Security (TLS) Protocol Version 1.2 " | |
| 3250 | 3275 | "<https://tools.ietf.org/html/rfc5246>`_" | |
| 3251 | 3276 | msgstr "" | |
| 3252 | 3277 | "`RFC 5246: The Transport Layer Security (TLS) Protocol Version 1.2 " | |
| 3253 | 3278 | "<https://tools.ietf.org/html/rfc5246>`_" | |
| 3254 | 3279 | ||
| 3255 | - #: ../../library/ssl.rst:2341 | ||
| 3280 | + #: ../../library/ssl.rst:2358 | ||
| 3256 | 3281 | msgid "T. Dierks et. al." | |
| 3257 | 3282 | msgstr "T. Dierks et. al." | |
| 3258 | 3283 | ||
| 3259 | - #: ../../library/ssl.rst:2344 | ||
| 3284 | + #: ../../library/ssl.rst:2361 | ||
| 3260 | 3285 | msgid "" | |
| 3261 | 3286 | "`RFC 6066: Transport Layer Security (TLS) Extensions " | |
| 3262 | 3287 | "<https://tools.ietf.org/html/rfc6066>`_" | |
| 3263 | 3288 | msgstr "" | |
| 3264 | 3289 | "`RFC 6066: Transport Layer Security (TLS) Extensions " | |
| 3265 | 3290 | "<https://tools.ietf.org/html/rfc6066>`_" | |
| 3266 | 3291 | ||
| 3267 | - #: ../../library/ssl.rst:2344 | ||
| 3292 | + #: ../../library/ssl.rst:2361 | ||
| 3268 | 3293 | msgid "D. Eastlake" | |
| 3269 | 3294 | msgstr "D. Eastlake" | |
| 3270 | 3295 | ||
| 3271 | - #: ../../library/ssl.rst:2347 | ||
| 3296 | + #: ../../library/ssl.rst:2364 | ||
| 3272 | 3297 | msgid "" | |
| 3273 | 3298 | "`IANA TLS: Transport Layer Security (TLS) Parameters " | |
| 3274 | 3299 | "<https://www.iana.org/assignments/tls-parameters/tls-parameters.xml>`_" | |
| 3275 | 3300 | msgstr "" | |
| 3276 | 3301 | "`IANA TLS: Transport Layer Security (TLS) Parameters " | |
| 3277 | 3302 | "<https://www.iana.org/assignments/tls-parameters/tls-parameters.xml>`_" | |
| 3278 | 3303 | ||
| 3279 | - #: ../../library/ssl.rst:2347 | ||
| 3304 | + #: ../../library/ssl.rst:2364 | ||
| 3280 | 3305 | msgid "IANA" | |
| 3281 | 3306 | msgstr "IANA" | |
| 3282 | 3307 | ||
| 3283 | - #: ../../library/ssl.rst:2350 | ||
| 3308 | + #: ../../library/ssl.rst:2367 | ||
| 3284 | 3309 | msgid "" | |
| 3285 | 3310 | "`RFC 7525: Recommendations for Secure Use of Transport Layer Security (TLS) " | |
| 3286 | 3311 | "and Datagram Transport Layer Security (DTLS) " | |
| 3287 | 3312 | "<https://tools.ietf.org/html/rfc7525>`_" | |
| 3288 | 3313 | msgstr "" | |
| 3289 | 3314 | ||
| 3290 | - #: ../../library/ssl.rst:2350 | ||
| 3315 | + #: ../../library/ssl.rst:2367 | ||
| 3291 | 3316 | msgid "IETF" | |
| 3292 | 3317 | msgstr "" | |
| 3293 | 3318 | ||
| 3294 | - #: ../../library/ssl.rst:2352 | ||
| 3319 | + #: ../../library/ssl.rst:2369 | ||
| 3295 | 3320 | msgid "" | |
| 3296 | 3321 | "`Mozilla's Server Side TLS recommendations " | |
| 3297 | 3322 | "<https://wiki.mozilla.org/Security/Server_Side_TLS>`_" | |
| 3298 | 3323 | msgstr "" | |
| 3299 | 3324 | ||
| 3300 | - #: ../../library/ssl.rst:2353 | ||
| 3325 | + #: ../../library/ssl.rst:2370 | ||
| 3301 | 3326 | msgid "Mozilla" | |
| 3302 | 3327 | msgstr "" | |
| Original file line number | Diff line number | Diff line change | |
|---|---|---|---|
@@ -8,7 +8,7 @@ msgid "" | |||
| 8 | 8 | msgstr "" | |
| 9 | 9 | "Project-Id-Version: Python 3.6\n" | |
| 10 | 10 | "Report-Msgid-Bugs-To: \n" | |
| 11 | - "POT-Creation-Date: 2018-01-05 15:01+0000\n" | ||
| 11 | + "POT-Creation-Date: 2018-02-26 12:43+0900\n" | ||
| 12 | 12 | "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n" | |
| 13 | 13 | "Last-Translator: cocoatomo, 2018\n" | |
| 14 | 14 | "Language-Team: Japanese (https://www.transifex.com/python-doc/teams/5390/ja/)\n" | |
@@ -106,10 +106,9 @@ msgstr "以下に 2 乗と 3 乗の値からなる表を書く二つの方法を | |||
| 106 | 106 | #: ../../tutorial/inputoutput.rst:102 | |
| 107 | 107 | msgid "" | |
| 108 | 108 | "(Note that in the first example, one space between each column was added by " | |
| 109 | - "the way :func:`print` works: it always adds spaces between its arguments.)" | ||
| 109 | + "the way :func:`print` works: by default it adds spaces between its " | ||
| 110 | + "arguments.)" | ||
| 110 | 111 | msgstr "" | |
| 111 | - "(最初の例で、各カラムの間のスペース一個は :func:`print` により追加されていることに注意してください。 :func:`print` " | ||
| 112 | - "は引数間に常に空白を追加します。)" | ||
| 113 | 112 | ||
| 114 | 113 | #: ../../tutorial/inputoutput.rst:105 | |
| 115 | 114 | msgid "" | |
| Back | FazBrowse Home | New Git URL |
0 commit comments