FazBrowse Wikipedia Viewer | Main Page |
Search Wikipedia:
|
Viewing: https://ast.wikipedia.org/wiki/HTTP

Protocolu de tresferencia d'hipertestu

"},"aplicación":{"wt":"HTTP"},"tresporte":{"wt":"[[Transmission Control Protocol|TCP]]"},"rede":{"wt":"[[Protocolu d'Internet|IP]]\n<!-- Fin descripción de la pila -->"},"estándares":{"wt":"RFC 1945 (HTTP/1.0, [[1996]])<br /> RFC 2616 (HTTP/1.1, [[1999]]) <br /> RFC 2774 (HTTP/1.2, [[2000]]) <br /> RFC 7540 ([[HTTP/2]], [[2015]])"}},"i":0}}]}'>
Protocolu de tresferencia d'hipertestu
Familia: Familia de protocolos d'Internet
Función: Tresferencia d'hipertestu
Cabera versión: {{{Cabera_versión}}}
Puertos: 80/TCP

Allugamientu na pila de protocolos
Aplicación HTTP
Tresporte TCP
Rede IP

Estándares: RFC 1945 (HTTP/1.0, 1996)
RFC 2616 (HTTP/1.1, 1999)
RFC 2774 (HTTP/1.2, 2000)
RFC 7540 (HTTP/2, 2015)

El Protocolu de tresferencia de hipertestu (n'inglés: Hypertext Transfer Protocol o HTTP) ye'l protocolu de comunicaciones que dexa les tresferencies d'información na World Wide Web. HTTP foi desenvueltu pol World Wide Web Consortium y la Internet Engineering Task Force, collaboración que remató en 1999 cola publicación d'una serie de RFC, el más importante d'ellos ye'l RFC 2616 qu'especifica la versión 1.1. HTTP define la sintaxis y la semántica qu'utilicen los elementos de software de l'arquiteutura web (veceres, sirvidores, proxies) pa comunicase. HTTP ye un protocolu ensin estáu, esto ye, nun guarda nenguna información sobre conexones anteriores. El desenvolvimientu d'aplicaciones web precisa frecuentemente caltener estáu. Pa esto usen les cookies, que ye información qu'un sirvidor pue almacenar nel sistema veceru. Esto déxa-y a les aplicaciones web instituyir la noción de sesión, y tamién dexa rastrexar usuarios una y bones les cookies pueden guardase nel veceru por tiempu indetermináu.

  • ↑ Xineru de 1997. Publicar la primer versión de la especificación HTTP/1.1
  • ↑ Xunu de 1999. Publicada la última versión de la especificación HTTP/1.1
  • ↑ PEP: An Extension Mechanism for HTTP. Cita: "For experimental purposes, PEP-compatibility is equated with HTTP/1.2."
  • ↑

    View original on Wikipedia | Back | FazBrowse Home