FazBrowse GitHub Viewer
|
Trending
|
URL:
|
Home
Tools:
[Download Repo ZIP]
[Original HTTPS Page]
sast · Workflow runs · python-validators/validators · GitHub
python-validators
validators
Repository navigation
Code
Issues
6
(6)
Pull requests
32
(32)
Discussions
Actions
Projects
Wiki
Security and quality
Insights
Actions: python-validators/validators
Actions
All workflows
Workflows
Dependabot Updates
Dependabot Updates
pycqa
pycqa
sast
sast
Management
Caches
Deployments
sast
Actions
Loading...
Loading
Sorry, something went wrong.
Uh oh!
There was an error while loading.
Please reload this page
.
will be ignored since log searching is not yet available
Show workflow options
Create status badge
Loading
Uh oh!
There was an error while loading.
Please reload this page
.
sast.yaml
will be ignored since log searching is not yet available
44 workflow runs
44 workflow runs
Filter by Event
Sorry, something went wrong.
Filter
Loading
Sorry, something went wrong.
No matching events.
Filter by Status
Sorry, something went wrong.
Filter
Loading
Sorry, something went wrong.
No matching statuses.
Filter by Branch
Sorry, something went wrong.
Filter
Loading
Sorry, something went wrong.
No matching branches.
Filter by Actor
Sorry, something went wrong.
Filter
Loading
Sorry, something went wrong.
No matching users.
Reject an underscore in the last domain label
sast
#450:
Pull request
#485
opened by
SashaMIT
Action required
SashaMIT:tld-underscore
SashaMIT:tld-underscore
Action required
View #485
View workflow file
Accept file:// URLs per RFC 8089
sast
#449:
Pull request
#483
opened by
itzzdev09
Action required
itzzdev09:fix/url-file-scheme
itzzdev09:fix/url-file-scheme
Action required
View #483
View workflow file
cron: accept a step over a range (e.g. 1-5/2)
sast
#448:
Pull request
#482
opened by
itzzdev09
Action required
itzzdev09:cron-range-step
itzzdev09:cron-range-step
Action required
View #482
View workflow file
Stop uuid() from accepting urn:/braced forms via dead-code fallback
sast
#447:
Pull request
#480
opened by
mathewOracle
Action required
mathewOracle:fix/uuid-rejects-urn-and-braced-forms
mathewOracle:fix/uuid-rejects-urn-and-braced-forms
Action required
View #480
View workflow file
Let hostname() accept a bare single-label name with the RFC 1034 dot
sast
#446:
Pull request
#479
opened by
afonsojanu
30d 0h 4m 41s
afonsojanu:fix/hostname-rfc1034-single-label-trailing-dot
afonsojanu:fix/hostname-rfc1034-single-label-trailing-dot
30d 0h 4m 41s
View #479
View workflow file
Systematically enforce full-string matching for Indian PAN validation
sast
#445:
Pull request
#478
opened by
mokoro10
30d 0h 0m 29s
mokoro10:fix/pan-validator-trailing-data-anchor
mokoro10:fix/pan-validator-trailing-data-anchor
30d 0h 0m 29s
View #478
View workflow file
Fix BTC segwit regex to accept testnet (tb) addresses
sast
#444:
Pull request
#477
opened by
uttam12331
30d 0h 4m 25s
uttam12331:fix-btc-testnet-segwit-prefix
uttam12331:fix-btc-testnet-segwit-prefix
30d 0h 4m 25s
View #477
View workflow file
Merge pull request #447 from python-validators/workshop.jovial
sast
#412:
Commit
70de324
pushed by
nandgator
22s
master
master
22s
View workflow file
chore: update codebase to reflect new username
sast
#411:
Pull request
#447
synchronize by
nandgator
30s
workshop.jovial
workshop.jovial
30s
View #447
View workflow file
chore: update codebase to reflect new username
sast
#410:
Pull request
#447
synchronize by
nandgator
27s
workshop.jovial
workshop.jovial
27s
View #447
View workflow file
chore: update codebase to reflect new username
sast
#409:
Pull request
#447
opened by
nandgator
16s
workshop.jovial
workshop.jovial
16s
View #447
View workflow file
sast
sast
#408:
Scheduled
16s
master
master
16s
View workflow file
feat(uri): add telnet URI validation per RFC 4248 (#388)
sast
#407:
Pull request
#446
opened by
tofetpuzo
26s
tofetpuzo:feature/telnet-uri-validation
tofetpuzo:feature/telnet-uri-validation
26s
View #446
View workflow file
sast
sast
#405:
Scheduled
22s
master
master
22s
View workflow file
sast
sast
#404:
Scheduled
19s
master
master
19s
View workflow file
sast
sast
#402:
Scheduled
22s
master
master
22s
View workflow file
sast
sast
#401:
Scheduled
20s
master
master
20s
View workflow file
sast
sast
#400:
Scheduled
17s
master
master
17s
View workflow file
sast
sast
#399:
Scheduled
23s
master
master
23s
View workflow file
sast
sast
#398:
Scheduled
18s
master
master
18s
View workflow file
sast
sast
#397:
Scheduled
20s
master
master
20s
View workflow file
chore(deps): bump urllib3 from 2.2.2 to 2.6.3 in /package
sast
#396:
Pull request
#443
opened by
dependabot
Bot
22s
dependabot/pip/package/urllib3-2.6.3
dependabot/pip/package/urllib3-2.6.3
22s
View #443
View workflow file
sast
sast
#395:
Scheduled
22s
master
master
22s
View workflow file
sast
sast
#394:
Scheduled
22s
master
master
22s
View workflow file
sast
sast
#393:
Scheduled
23s
master
master
23s
View workflow file
Previous
1
2
Next
Back
|
FazBrowse Home
|
New Git URL